1 28-02-2022 23:49 -

La version que j'avais installée depuis 2018 est obsolète et risquée.
La nouvelle version qui corrige ces failles ne peut être installée sur un serveur mutualisé.
Je ne dispose que de serveurs mutualisés.
J'ai donc supprimé TT-RSS et utilise dorénavant à la place l'extension Feedbro dans Firefox pour lire les fils rss, en local maintenant, donc.
J'ai dû fermer mon site et considère comme une régression exclusive "l'évolution" de ce logiciel , TT-RSS, qui était libre.